# Table of Contents

I. How to install Openshot?..................................................................................................................1  
II. How to Launch OpenShot Video Editor..........................................................................................2  
III. Import Photos & Music..................................................................................................................2  
IV. Arrange Photos on Timeline........................................................................................................2  
V. Add Music to Timeline....................................................................................................................2  
VI. Adding Title to Video.....................................................................................................................3  
   2. Animated Title Editor...................................................................................................................4  
VII. Move & Trim Clips on Timeline....................................................................................................5  
   1. Move a Clip (Select Mode)...........................................................................................................5  
   2. Trim a Clip (Resize Mode)...........................................................................................................5  
   3. Slice a Clip (Razor Mode)............................................................................................................5  
VIII. Transitions...................................................................................................................................6  
   1. Add a Transition............................................................................................................................7  
   2. Move a Transition..........................................................................................................................7  
   3. Resize a Transition.......................................................................................................................7  
   4. Transition Properties....................................................................................................................7  
IX. Effects............................................................................................................................................7  
   1. Add an Effect.................................................................................................................................7  
   2. Adjust Effect Settings ....................................................................................................................8  
X. Preview your Project.........................................................................................................................8  
XI. Separating Audio/Video..................................................................................................................9  
   1. Only the Video.............................................................................................................................9  
   2. Only the Audio.............................................................................................................................9  
XII. Launch the Clip Properties Screen............................................................................................9  
   1. Length Tab..................................................................................................................................9  
   2. Speed Tab.....................................................................................................................................10  
XIII. Save your Project........................................................................................................................10  
XIV. Export your Video........................................................................................................................10

---

## I. How to install Openshot?  

- GoTo Ubuntu Software Center.  
- Type Openshot in search bar.  
- Click on install.
II. How to Launch OpenShot Video Editor

- Applications menu
- Choose Sound & Video
- Select OpenShot Video Editor.

III. Import Photos & Music

Before we can begin making a video, we need to import files into OpenShot. The files may be any image file, vector editor file, or any format of video file. Click on “+” icon in the menu bar and select the photos and music you want and click OK.

IV. Arrange Photos on Timeline

After you have imported some files, the next step is adding them to the timeline and arranging them. Click on each photo (one at a time), and drag them onto Track 2 on the timeline. Drag and drop the files to arrange them.

V. Add Music to Timeline

To make our photo slide-show more interesting, we need to add some music. You should have imported a music file as in first step. Click on the music file, and drag it onto Track 1 on the timeline.
VI. Adding Title to Video

There are two types of title making

- Simple Title
- Animated Title

1. Simple Title

   To create simple title click on Title → New Title

   While Creating Simple Title select the pattern of the title in the list and click on “Create Title”. When we click on Create title a small window appears, give the name of the title file and click “OK”. Provide the required title and subtitle and click “Apply”. We can edit the font style and font color by clicking font properties and colors. Now click “OK”.

   Your title file appears along with the project files.

   We can also add Zoom-in/Zoom-out, Fade-in/Fade-out effects to tiles.

   Right click in title file in timeline → Animation → Zoom-in 100% to 150%.

   Right click in title file in timeline → Properties → in Video tab → check Fade-in/Fade-out.
2. Animated Title Editor

Animated 3D titles are just as easy to create as simple image-based titles. The animated title system has the following features:

- Many Templates
- Easy Text Editing (title, subtitle)
- Change Font and Color
- Transparent
- Backgrounds
- Outputs an image sequence of PNG images (with alpha channel)
- Adds Titles to the Project Files Section
- Integration with Blender (a 3D animation application)
VII. Move & Trim Clips on Timeline

Once you have files (also referred to as clips) on the timeline, we need to arrange them onto tracks, and put them in the correct order. Also, we will need to trim off the beginning and endings of the video clip (if needed).

1. Move a Clip (Select Mode)
   • Switch to Select Mode (this is the default mode)
   • Click on a clip.
   • Drag the clip to a new position on the timeline, and drop it.
   * If snapping is enabled, the clip will jump to any close-by clips (or the play-head, if it is close-by).

2. Trim a Clip (Resize Mode)
   • Switch to Resize Mode, by clicking on the resize icon.
   • Move you mouse cursor over the right or left edge of a clip.
   • Drag the edge of the clip to trim the video.
   * As you drag the edge of the clip, the preview window will display where the clip will begin or end (based on which side of the clip you are dragging).

3. Slice a Clip (Razor Mode)
   • To slice a clip into 2 pieces, switch to Razor Mode.
   • The mouse cursor will change to a dotted line & razor icon.
   • Click on a clip at the point you want to cut / slice it.
   * If snapping is enabled, the razor will jump to the play-head position, if it is close-by.
VIII. Transitions

Transitions are used to gradually move between 2 different clips. Many different transitions are available in OpenShot. They are easy to drag and drop onto the timeline, and can add lots of fun to a video project.
1. **Add a Transition**
To add a transition, switch to the Transition Tab, and select a transition by clicking on it. Drag and drop the transition onto the timeline. It will snap between 2 tracks.

2. **Move a Transition**
To move a transition, switch to Select Mode on the Timeline Toolbar, and drag it to a new position.

3. **Resize a Transition**
To resize a transition, switch to Resize Mode on the Timeline Toolbar, and drag the left or right edge to a new size.

4. **Transition Properties**
Just like a clip, a transition has a properties window. To launch the properties window for a transition or a mask, right-click on the item, and choose Properties. To save your changes, click on the Apply button.

---

**IX. Effects**
OpenShot has over 40 effects designed to manipulate the video or audio output of a clip. Adjusting color hue, brightness, and gamma can all be done with effects. Also, more exotic effects, such as distort, wave, old-film, green screen (also known as Chroma Key), and audio effects.

1. **Add an Effect**
To add an effect, switch to the Effects tab, select an effect from the list, and drag the effect onto a clip on the timeline.
2. Adjust Effect Settings:
To adjust the settings of an effect, right-click on a clip, and choose Properties. Switch to the Effects tab, and you will see a list of all effects that have been applied to the current clip.

X. Preview your Project
To preview what our video looks & sounds like, click the Play button under the preview window. Click the Play button again to pause your video. Remember, if you need to re-arrange any clips, just drag and drop the clips to move them.
XI. Separating Audio/Video

OpenShot can separate the audio and video of a clip, if needed. If you only want to play the audio of a clip, or only play the video with no audio, then follow these steps:

1. Only the Video
To only play the video of a clip, click on the speaker icon, located on the clip. This will mute the audio for this clip. Or if you want to mute the audio for the entire track, click the speaker icon on the track.

2. Only the Audio
To only hear the audio of a clip, click on the eye icon, located on the clip. This will hide the video output. Or if you want hide the video output for the entire track, click the eye icon on the track.

XII. Launch the Clip Properties Screen

To launch the clip properties screen, right-click on a clip and choose Properties. Preview Changes. To quickly preview what your new settings will produce, click the Play button or drag the preview Slider. You can preview your changes over and over again to get them just right. No changes are saved to your timeline until you click the Apply button.

1. Length Tab
The length tab provides information on the beginning, end, and total length of a clip. By adjusting these values, you can delay when a clip starts, end the clip sooner, or both. Use the Play button to preview your changes.
2. Speed Tab
The speed tab speed consists of a simple mode and advanced mode. In the simple mode, using predefined values, you can speed up the clip to 16x normal speed or slow down the clip to 1/16 normal speed. Also, you can change the direction. The advanced tab lets you set a high-precision speed decimal, instead of the simple predefined fractions.

XIII. Save your Project
When OpenShot is launched, it creates a new project file automatically. You can start using OpenShot immediately, without first creating a project. Before exporting your edited video save your project for further editing and easy exporting. Since OpenShot creates a project by default when you launch the program, you can simply choose File > Save.
The Save Project screen will open. Change the project name, project type, length of timeline, and then click “Save Project”.

XIV. Export your Video
Once you are happy with your photo slide-show video, the next step is to export your video. This will convert your OpenShot project into a single video file, which should work on any Any media player (such as Totem, VLC, SMPlayer, Video Player etc...) or websites (such as YouTube, Vimeo, etc...).

Click on the Export Video icon (Red Button) at the top of the screen (or use the File > Export Video). Choose from one of the many preset export options, and click the Export Video button.

Enjoy OpenShot!